<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
        <title>Wednesday, April 20th, 2022 &#8211; KZIM KSIM</title>
<meta name='robots' content='max-image-preview:large' />
            <style id="tf_lazy_style">
                [data-tf-src]{
                    opacity:0
                }
                .tf_svg_lazy{
                    transition:filter .3s linear!important;filter:blur(25px);opacity:1;
                    transform:translateZ(0)
                }
                .tf_svg_lazy_loaded{
                    filter:blur(0)
                }
                .module[data-lazy],.module[data-lazy] .ui,.module_row[data-lazy]:not(.tb_first),.module_row[data-lazy]:not(.tb_first)>.row_inner,.module_row:not(.tb_first) .module_column[data-lazy],.module_row:not(.tb_first) .module_subrow[data-lazy],.module_subrow[data-lazy]>.subrow_inner{
                    background-image:none!important
                }
            </style>
            <noscript><style>[data-tf-src]{
                display:none!important
            }
            .tf_svg_lazy{
                filter:none!important;
                opacity:1!important
            }</style></noscript>
                    <style id="tf_lazy_common">
                        /*chrome bug,prevent run transition on the page loading*/
                body:not(.page-loaded),body:not(.page-loaded) #header,body:not(.page-loaded) a,body:not(.page-loaded) img,body:not(.page-loaded) figure,body:not(.page-loaded) div,body:not(.page-loaded) i,body:not(.page-loaded) li,body:not(.page-loaded) span,body:not(.page-loaded) ul{
                    animation:none!important;
                    transition:none!important
                }
                body:not(.page-loaded) #main-nav li .sub-menu{
                    display:none
                }
                img{
                    max-width:100%;
                    height:auto
                }
					           .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}
        </style>
                    <noscript><style>body:not(.page-loaded) #main-nav li .sub-menu{
                display:block
            }</style></noscript>
            <link type="image/png" href="https://kzimksim.com/wp-content/uploads/2015/04/kzim-color.png" rel="apple-touch-icon" /><link type="image/png" href="https://kzimksim.com/wp-content/uploads/2015/04/kzim-color.png" rel="icon" /><link rel="prefetch" href="https://kzimksim.com/wp-content/themes/themify-ultra/js/themify.script.min.js?ver=5.6.2" as="script" importance="low"/><link rel="prefetch" href="https://kzimksim.com/wp-content/themes/themify-ultra/themify/js/modules/themify.sidemenu.min.js?ver=5.5.8" as="script" importance="low"/><link rel="preload" href="https://fonts.gstatic.com/s/poppins/v19/pxiEyp8kv8JHgFVrJJfecg.woff2" as="font" type="font/woff2" crossorigin importance="high"/><link rel="preload" href="https://fonts.gstatic.com/s/poppins/v19/pxiByp8kv8JHgFVrLGT9Z1xlFQ.woff2" as="font" type="font/woff2" crossorigin importance="high"/><link rel="preload" href="https://fonts.gstatic.com/s/poppins/v19/pxiByp8kv8JHgFVrLCz7Z1xlFQ.woff2" as="font" type="font/woff2" crossorigin importance="high"/><link rel="preload" importance="high" href="https://kzimksim.com/wp-content/uploads/themify-concate/4144567010/themify-1011193715.min.css" as="style"><link importance="high" id="themify_concate-css" rel="stylesheet" href="https://kzimksim.com/wp-content/uploads/themify-concate/4144567010/themify-1011193715.min.css"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Feed" href="https://kzimksim.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Comments Feed" href="https://kzimksim.com/comments/feed/" />
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.9.3" as="style" /><link rel='stylesheet' id='flick-css'  href='https://kzimksim.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.9.3' media='all' />
<link rel="preload" href="https://kzimksim.com/?mcsf_action=main_css&#038;ver=5.9.3" as="style" /><link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://kzimksim.com/?mcsf_action=main_css&#038;ver=5.9.3' media='all' />
<!--[if IE]>
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.9.3" as="style" /><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://kzimksim.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.9.3' media='all' />
<![endif]-->
<style id='global-styles-inline-css'>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</style>
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6" as="style" /><link rel='stylesheet' id='contact-form-7-css'  href='https://kzimksim.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' media='all' />
<link rel="preload" href="https://kzimksim.com/wp-includes/css/dashicons.min.css?ver=5.9.3" as="style" /><link rel='stylesheet' id='dashicons-css'  href='https://kzimksim.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/my-calendar/css/reset.css?ver=3.3.11" as="style" /><link rel='stylesheet' id='my-calendar-reset-css'  href='https://kzimksim.com/wp-content/plugins/my-calendar/css/reset.css?ver=3.3.11' media='all' />
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=3.3.11" as="style" /><link rel='stylesheet' id='my-calendar-style-css'  href='https://kzimksim.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=3.3.11' media='all' />
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.5" as="style" /><link rel='stylesheet' id='super-rss-reader-css'  href='https://kzimksim.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.5' media='all' />
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6" as="style" /><link rel='stylesheet' id='wp-polls-css'  href='https://kzimksim.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #f9d40d;
	border: 1px solid #c8c8c8;
}

</style>
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/themify-event-post/assets/style.css?ver=5.9.3" as="style" /><link rel='stylesheet' id='themify-event-post-css'  href='https://kzimksim.com/wp-content/plugins/themify-event-post/assets/style.css?ver=5.9.3' media='all' />
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8" as="style" /><link rel='stylesheet' id='social-logos-css'  href='https://kzimksim.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' media='all' />
<link rel="preload" href="https://kzimksim.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8" as="style" /><link rel='stylesheet' id='jetpack_css-css'  href='https://kzimksim.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' media='all' />
<script src='https://kzimksim.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://kzimksim.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script src='https://kzimksim.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script id='mailchimpSF_main_js-js-extra'>
var mailchimpSF = {"ajax_url":"https:\/\/kzimksim.com\/"};
</script>
<script src='https://kzimksim.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script src='https://kzimksim.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://kzimksim.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.9.3' id='datepicker-js'></script>
<script src='https://kzimksim.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.5' id='jquery-easy-ticker-js'></script>
<script src='https://kzimksim.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.5' id='super-rss-reader-js'></script>
<link rel="https://api.w.org/" href="https://kzimksim.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kzimksim.com/wp-json/wp/v2/posts/141187" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kzimksim.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kzimksim.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/" />
<link rel='shortlink' href='https://kzimksim.com/?p=141187' />
<link rel="alternate" type="application/json+oembed" href="https://kzimksim.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkzimksim.com%2F2022%2F04%2F20%2Fwednesday-april-20th-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kzimksim.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkzimksim.com%2F2022%2F04%2F20%2Fwednesday-april-20th-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_morning-meeting .event-title, .mc-main .mc_morning-meeting .event-title a { color: #1c1aad !important; background: #ffffff !important; }
.mc-main .mc_morning-meeting .event-title a:hover, .mc-main .mc_morning-meeting .event-title a:focus { color: #00007a !important;}
.mc-main .mc_coffee-break .event-title, .mc-main .mc_coffee-break .event-title a { color: #35110c !important; background: #ffffff !important; }
.mc-main .mc_coffee-break .event-title a:hover, .mc-main .mc_coffee-break .event-title a:focus { color: #020000 !important;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_morning-meeting: #1c1aad; --category-mc_coffee-break: #35110c; }
-->
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26026266-6', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2033897,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
	<style>
	@keyframes themifyAnimatedBG{
		0%{background-color:#33baab}100%{background-color:#e33b9e}50%{background-color:#4961d7}33.3%{background-color:#2ea85c}25%{background-color:#2bb8ed}20%{background-color:#dd5135}
	}
	.page-loaded .module_row.animated-bg{
		animation:themifyAnimatedBG 30000ms infinite alternate
	}
	</style>
	<style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1025px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:769px) and (max-width:1024px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:481px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (max-width:480px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript><!-- hook content: wp_head --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6235576768273514",
    enable_page_level_ads: true
  });
</script><!-- /hook content: wp_head -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wednesday, April 20th, 2022" />
<meta property="og:url" content="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/" />
<meta property="og:description" content="TODAY’S GENIUS AWARD GOES TO…… Memphis, TN &#8212; Officers say they found hundreds of pounds of marijuana inside a truck that was left stranded on the Interstate 55 bridge, and a 54-year-old woman…" />
<meta property="article:published_time" content="2022-04-20T10:29:10+00:00" />
<meta property="article:modified_time" content="2022-04-20T10:29:11+00:00" />
<meta property="og:site_name" content="KZIM KSIM" />
<meta property="og:image" content="https://kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@KZIMSKIM" />
<meta name="twitter:text:title" content="Wednesday, April 20th, 2022" />
<meta name="twitter:image" content="https://kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-180x180.png" />
<meta name="msapplication-TileImage" content="https://kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />
</head>
<body class="post-template-default single single-post postid-141187 single-format-standard skin-ecommerce sidebar2 default_width no-home tb_animation_on ready-view header-top-widgets fixed-header-enabled footer-right-col theme-color-black tagline-off social-widget-off search-off single-classic-layout filter-hover-none filter-featured-only sidemenu-active">
<a class="screen-reader-text skip-to-content" href="#content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="pagewrap" class="tf_box hfeed site">
					<div id="headerwrap"  class=' tf_box tf_w'>

			
												<div class="header-widget-full tf_clearfix">
								
		<div class="header-widget tf_clear tf_clearfix">
			<div class="header-widget-inner tf_scrollbar tf_clearfix">
									<div class="col3-1 first tf_box tf_float">
						<div id="text-10" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive txt/img -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="2107876676"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>					</div>
									<div class="col3-1 tf_box tf_float">
											</div>
									<div class="col3-1 tf_box tf_float">
											</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

												</div>
					<!-- /header-widgets -->
							                                                    <div class="header-icons tf_hide">
                                <a id="menu-icon" class="tf_inline_b tf_text_dec" href="#mobile-menu" aria-label="Menu"><span class="menu-icon-inner tf_inline_b tf_vmiddle tf_overflow"></span><span class="screen-reader-text">Menu</span></a>
				                            </div>
                        
			<header id="header" class="tf_box pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar tf_box">
				    <div id="site-logo"><a href="https://kzimksim.com" title="KZIM KSIM"><span>KZIM KSIM</span></a></div>				</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off tf_scrollbar">
												
						<div class="navbar-wrapper tf_clearfix">
                            														
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
								<ul id="main-nav" class="main-nav tf_clearfix tf_box"><li class="menu-item-page-38264 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38781" ><a  href="https://kzimksim.com/">Home</a> </li>
<li class="menu-item-page-92177 menu-item menu-item-type-post_type menu-item-object-page menu-item-125011" ><a  href="https://kzimksim.com/listen-live/">Listen Live</a> </li>
<li class="menu-item-custom-44541 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-44541"  aria-haspopup="true"><a  href="#">News<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-category-20 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-44542 menu-category-20-parent-44541" data-termid="20" data-tax="category"><a  href="https://kzimksim.com/category/news/local-news/">Local</a> </li>
<li class="menu-item-category-17 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-44543 menu-category-17-parent-44541" data-termid="17" data-tax="category"><a  href="https://kzimksim.com/category/news/ap/">AP</a> </li>
<li class="menu-item-category-21 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-44544 menu-category-21-parent-44541" data-termid="21" data-tax="category"><a  href="https://kzimksim.com/category/news/state/">State</a> </li>
</ul></li>
<li class="menu-item-custom-125010 menu-item menu-item-type-custom menu-item-object-custom menu-item-125010" ><a  href="http://www.semoespn.com/sports-guide/">Sports</a> </li>
<li class="menu-item-custom-38289 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-38289"  aria-haspopup="true"><a  href="#">On Air<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-page-92177 menu-item menu-item-type-post_type menu-item-object-page menu-item-95746 menu-page-92177-parent-38289" ><a  href="https://kzimksim.com/listen-live/">Listen Live</a> </li>
<li class="menu-item-page-100241 menu-item menu-item-type-post_type menu-item-object-page menu-item-100255 menu-page-100241-parent-38289" ><a  href="https://kzimksim.com/kzim-podcast/">KZIM Podcast</a> </li>
<li class="menu-item-page-100244 menu-item menu-item-type-post_type menu-item-object-page menu-item-100254 menu-page-100244-parent-38289" ><a  href="https://kzimksim.com/ksim-podcast/">KSIM Podcast</a> </li>
<li class="menu-item-page-37796 menu-item menu-item-type-post_type menu-item-object-page menu-item-49676 menu-page-37796-parent-38289" ><a  href="https://kzimksim.com/?page_id=37796">Sikeston Sports Live</a> </li>
<li class="menu-item-page-83020 menu-item menu-item-type-post_type menu-item-object-page menu-item-83055 menu-page-83020-parent-38289" ><a  href="https://kzimksim.com/charleston-squirrels/">Charleston Fighting Squirrels</a> </li>
<li class="menu-item-custom-52012 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-52012 menu-custom-52012-parent-38289"  aria-haspopup="true"><a  href="#">News Team<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-page-49470 menu-item menu-item-type-post_type menu-item-object-page menu-item-51364 menu-page-49470-parent-52012" ><a  href="https://kzimksim.com/faune-riggin/">Faune Riggin</a> </li>
<li class="menu-item-page-48302 menu-item menu-item-type-post_type menu-item-object-page menu-item-51366 menu-page-48302-parent-52012" ><a  href="https://kzimksim.com/erik-sean/">Erik Sean</a> </li>
<li class="menu-item-page-98943 menu-item menu-item-type-post_type menu-item-object-page menu-item-98946 menu-page-98943-parent-52012" ><a  href="https://kzimksim.com/audrey-baird/">Audrey Baird</a> </li>
</ul></li>
<li class="menu-item-custom-52013 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-52013 menu-custom-52013-parent-38289"  aria-haspopup="true"><a  href="#">Hosts<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-page-51534 menu-item menu-item-type-post_type menu-item-object-page menu-item-52008 menu-page-51534-parent-52013" ><a  href="https://kzimksim.com/bill-cunningham/">Bill Cunningham</a> </li>
<li class="menu-item-page-51536 menu-item menu-item-type-post_type menu-item-object-page menu-item-52007 menu-page-51536-parent-52013" ><a  href="https://kzimksim.com/bob-brinker/">Bob Brinker</a> </li>
<li class="menu-item-page-51542 menu-item menu-item-type-post_type menu-item-object-page menu-item-52004 menu-page-51542-parent-52013" ><a  href="https://kzimksim.com/gordon-deal/">Gordon Deal</a> </li>
<li class="menu-item-page-51582 menu-item menu-item-type-post_type menu-item-object-page menu-item-51997 menu-page-51582-parent-52013" ><a  href="https://kzimksim.com/mike-gallagher/">Mike Gallagher</a> </li>
<li class="menu-item-page-51587 menu-item menu-item-type-post_type menu-item-object-page menu-item-51995 menu-page-51587-parent-52013" ><a  href="https://kzimksim.com/sean-hannity/">Sean Hannity</a> </li>
<li class="menu-item-page-51580 menu-item menu-item-type-post_type menu-item-object-page menu-item-51998 menu-page-51580-parent-52013" ><a  href="https://kzimksim.com/michio-kaku/">Michio Kaku</a> </li>
<li class="menu-item-page-65428 menu-item menu-item-type-post_type menu-item-object-page menu-item-65441 menu-page-65428-parent-52013" ><a  href="https://kzimksim.com/brian-kilmeade/">Brian Kilmeade</a> </li>
<li class="menu-item-page-51574 menu-item menu-item-type-post_type menu-item-object-page menu-item-52001 menu-page-51574-parent-52013" ><a  href="https://kzimksim.com/kim-komando/">Kim Komando</a> </li>
<li class="menu-item-page-51576 menu-item menu-item-type-post_type menu-item-object-page menu-item-52000 menu-page-51576-parent-52013" ><a  href="https://kzimksim.com/larry-kudlow/">Larry Kudlow</a> </li>
<li class="menu-item-page-51578 menu-item menu-item-type-post_type menu-item-object-page menu-item-51999 menu-page-51578-parent-52013" ><a  href="https://kzimksim.com/mark-levin/">Mark Levin</a> </li>
<li class="menu-item-page-51585 menu-item menu-item-type-post_type menu-item-object-page menu-item-51996 menu-page-51585-parent-52013" ><a  href="https://kzimksim.com/buck-and-sexton/">The Clay Travis &#038; Buck Sexton Show</a> </li>
<li class="menu-item-page-51540 menu-item menu-item-type-post_type menu-item-object-page menu-item-52005 menu-page-51540-parent-52013" ><a  href="https://kzimksim.com/george-noory/">George Noory</a> </li>
<li class="menu-item-page-51572 menu-item menu-item-type-post_type menu-item-object-page menu-item-52002 menu-page-51572-parent-52013" ><a  href="https://kzimksim.com/joe-paggs/">Joe Paggs</a> </li>
</ul></li>
<li class="menu-item-page-43537 menu-item menu-item-type-post_type menu-item-object-page menu-item-52009 menu-page-43537-parent-38289" ><a  href="https://kzimksim.com/program-schedule/">Program Schedule</a> </li>
</ul></li>
<li class="menu-item-custom-80231 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-80231"  aria-haspopup="true"><a  href="#">Interact<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-category-40 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-38285 menu-category-40-parent-80231" data-termid="40" data-tax="category"><a  href="https://kzimksim.com/category/contests/">Contests</a> </li>
<li class="menu-item-page-49268 menu-item menu-item-type-post_type menu-item-object-page menu-item-49270 menu-page-49268-parent-80231" ><a  href="https://kzimksim.com/photos/">Photos</a> </li>
<li class="menu-item-category-28 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-link menu-item-44954 menu-category-28-parent-80231" data-termid="28" data-tax="category"><a  href="https://kzimksim.com/category/blogs/genius-award/">Genius Award</a> </li>
<li class="menu-item-page-44950 menu-item menu-item-type-post_type menu-item-object-page menu-item-44956 menu-page-44950-parent-80231" ><a  href="https://kzimksim.com/calendar/">Calendar</a> </li>
<li class="menu-item-page-46228 menu-item menu-item-type-post_type menu-item-object-page menu-item-46230 menu-page-46228-parent-80231" ><a  href="https://kzimksim.com/birthdays/">Birthdays</a> </li>
<li class="menu-item-page-80007 menu-item menu-item-type-post_type menu-item-object-page menu-item-80571 menu-page-80007-parent-80231" ><a  href="https://kzimksim.com/trading-post/">Trading Post</a> </li>
</ul></li>
<li class="menu-item-custom-80230 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-80230"  aria-haspopup="true"><a  href="#">Connect<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-page-57654 menu-item menu-item-type-post_type menu-item-object-page menu-item-101346 menu-page-57654-parent-80230" ><a  href="https://kzimksim.com/contact-us/">Contact Us</a> </li>
<li class="menu-item-custom-76975 menu-item menu-item-type-custom menu-item-object-custom menu-item-76975 menu-custom-76975-parent-80230" ><a  target="_blank" href="https://semoadvertising.com/">Advertise</a> </li>
<li class="menu-item-custom-76974 menu-item menu-item-type-custom menu-item-object-custom menu-item-76974 menu-custom-76974-parent-80230" ><a  target="_blank" href="http://riverradiodeals.com">Deals</a> </li>
<li class="menu-item-page-37857 menu-item menu-item-type-post_type menu-item-object-page menu-item-79537 menu-page-37857-parent-80230" ><a  href="https://kzimksim.com/app/">App</a> </li>
</ul></li>
</ul>							</nav>
							<!-- /#main-nav-wrap -->
                                                    </div>

						
							<a id="menu-icon-close" aria-label="Close menu" class="tf_close tf_hide" href="#"><span class="screen-reader-text">Close Menu</span></a>

																	</div><!-- #mobile-menu -->
                     					<!-- /#mobile-menu -->
				
				
				
			</header>
			<!-- /#header -->
				        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="tf_box tf_clear tf_mw tf_clearfix">
		
		    <!-- layout-container -->
    <div id="layout" class="pagewidth tf_box tf_clearfix">
	<!-- content -->
<main id="content" class="tf_box tf_clearfix">
        
	<article id="post-141187" class="post tf_clearfix post-141187 type-post status-publish format-standard hentry category-genius-award has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	    
		<div class="post-content">
		<div class="post-content-inner">

			
			<h1 class="post-title entry-title"><a href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/">Wednesday, April 20th, 2022</a></h1>
			
			
				<div class="entry-content">

        				<p>TODAY’S GENIUS AWARD GOES TO……<br> <br>Memphis, TN &#8212; Officers say they found hundreds of pounds of marijuana inside a truck that was left stranded on the Interstate 55 bridge, and a 54-year-old woman has been charged. Memphis Police say they were called Sunday afternoon to meet with Arkansas State Police about a Chevrolet Suburban that was left unoccupied in a southbound lane of traffic on the bridge between Memphis and West Memphis.<br> <br>The Suburban had been struck, and TDOT along with Arkansas state police moved it to Metal Museum Drive to complete a crash report and have the vehicle towed away. While police were on the scene, they said the truck’s driver, Catherine Mardesich, returned in another driver’s vehicle. She told officers she left the Suburban because it ran out of gas. The man said he was just helping the stranded woman get some gas.<br> <br>Memphis Police said they searched the truck and found 229 pounds of marijuana in cardboard boxes and a duffel bag, as well as a liquid substance, $17,800 in cash wrapped in rubber bands, and a ledger. Mardesich is charged with possession of marijuana and taken to Jail East in Memphis. Medical marijuana is legal for dispensaries in Arkansas but is not in Tennessee.</p>

<!--themify_builder_content-->
<div id="themify_builder_content-141187" data-postid="141187" class="themify_builder_content themify_builder_content-141187 themify_builder tf_clear">
    </div>
<!--/themify_builder_content--><div class="g g-4"><div class="g-single a-25"><div style="padding: 15px; margin-bottom: 15px; background: #ffffde; border: 1px solid #ddd; width: 85%;" align="center">
<h2>Daily Headlines Newsletter</h2>
Sign up for local daily headlines delivered straight to your email inbox every weekday morning. 
</br></br>
<a class="gofollow" data-track="MjUsNCwxLDEw" href="https://kzimksim.com/newsletters/">Click here to subscribe for free!</a>
</div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-141187" class="share-facebook sd-button share-icon no-text" href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-141187" class="share-twitter sd-button share-icon no-text" href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-141187" class="share-linkedin sd-button share-icon no-text" href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-141187" class="share-pinterest sd-button share-icon no-text" href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://kzimksim.com/2022/04/20/wednesday-april-20th-2022/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-89106220-141187-62608defe8834' data-src='https://widgets.wp.com/likes/#blog_id=89106220&amp;post_id=141187&amp;origin=kzimksim.com&amp;obj_id=89106220-141187-62608defe8834' data-name='like-post-frame-89106220-141187-62608defe8834' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	    
	</div><!-- /.entry-content -->
	
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

    
    				<div class="related-posts tf_clearfix">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post tf_clearfix">
								<figure class="post-image tf_clearfix">
			    								<a href="https://kzimksim.com/2022/04/19/tuesday-april-19th-2022/">
								<img alt=""   title="" src="" width="394">								    				</a>
							    			</figure>
								<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://kzimksim.com/category/blogs/genius-award/" rel="tag" class="term-genius-award">Genius Award</a></span>						</p>
						<h4 class="post-title entry-title"><a href="https://kzimksim.com/2022/04/19/tuesday-april-19th-2022/">Tuesday, April 19th, 2022</a></h4>	<div class="entry-content">

        
	</div><!-- /.entry-content -->
						</div>
					<!-- /.post-content -->
				</article>
							<article class="post type-post tf_clearfix">
								<figure class="post-image tf_clearfix">
			    								<a href="https://kzimksim.com/2022/04/18/monday-april-18th-2022/">
								<img alt=""   title="" src="" width="394">								    				</a>
							    			</figure>
								<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://kzimksim.com/category/blogs/genius-award/" rel="tag" class="term-genius-award">Genius Award</a></span>						</p>
						<h4 class="post-title entry-title"><a href="https://kzimksim.com/2022/04/18/monday-april-18th-2022/">Monday, April 18th, 2022</a></h4>	<div class="entry-content">

        
	</div><!-- /.entry-content -->
						</div>
					<!-- /.post-content -->
				</article>
							<article class="post type-post tf_clearfix">
								<figure class="post-image tf_clearfix">
			    								<a href="https://kzimksim.com/2022/04/15/friday-april-15th-2022/">
								<img alt=""   title="" src="" width="394">								    				</a>
							    			</figure>
								<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://kzimksim.com/category/blogs/genius-award/" rel="tag" class="term-genius-award">Genius Award</a></span>						</p>
						<h4 class="post-title entry-title"><a href="https://kzimksim.com/2022/04/15/friday-april-15th-2022/">Friday, April 15th, 2022</a></h4>	<div class="entry-content">

        
	</div><!-- /.entry-content -->
						</div>
					<!-- /.post-content -->
				</article>
					</div>
		<!-- /.related-posts -->
			</main>
<!-- /content -->

<aside id="sidebar-alt" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">

	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive txt/img -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="2107876676"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
	
</aside>

    
    <aside id="sidebar" class="tf_box" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        <div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div><a href="http://www.heartlandweather.com/school-closings/" rel="attachment wp-att-2398"><img decoding="async" data-tf-not-load="1" importance="high" src="http://www.heartlandweather.com/wp-content/uploads/2016/01/SCHOOL-CLOSINGS-button.jpg" alt="SCHOOL CLOSINGS button" width="300" height="100" class="alignnone size-full wp-image-2398" /></a></div></div>
		</div><div id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a href="https://kzimksim.com/2022/04/20/one-dead-another-injured-in-pemiscot-county-crash/" class="feature-posts-title">One dead, another injured in Pemiscot County crash</a> <br /></li><li><a href="https://kzimksim.com/2022/04/20/sb-i-55-off-ramp-in-cape-girardeau-county-reduced-for-pavement-repairs/" class="feature-posts-title">SB I-55 Off Ramp in Cape Girardeau County Reduced for Pavement Repairs</a> <br /></li><li><a href="https://kzimksim.com/2022/04/20/cape-county-sheriffs-office-investigating-stolen-credit-cards/" class="feature-posts-title">Cape County Sheriff’s Office investigating stolen credit cards</a> <br /></li><li><a href="https://kzimksim.com/2022/04/20/preliminary-survey-indicates-tornado-crossed-into-dunklin-county-last-week/" class="feature-posts-title">Preliminary survey indicates tornado crossed into Dunklin County last week</a> <br /></li><li><a href="https://kzimksim.com/2022/04/19/poplar-bluff-woman-injured-from-stab-wounds-suspect-dead/" class="feature-posts-title">Poplar Bluff woman injured from stab wounds, suspect dead</a> <br /></li></ul></div>
    </aside>
    <!-- /#sidebar -->

        </div>    
    </div><!-- /body -->
<div id="footerwrap" class="tf_box tf_clear ">
				<footer id="footer" class="tf_box pagewidth tf_scrollbar tf_rel tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
			<div class="back-top tf_textc tf_clearfix back-top-float back-top-hide"><div class="arrow-up"><a aria-label="Back to top" href="#header"><span class="screen-reader-text">Back To Top</span></a></div></div>
			<div class="main-col first tf_clearfix">
				<div class="footer-left-wrap first">
																	<div class="footer-logo-wrapper tf_clearfix">
							<div id="footer-logo"><a href="https://kzimksim.com" title="KZIM KSIM"><span>KZIM KSIM</span></a></div>							<!-- /footer-logo -->
						</div>
					
											<div class="social-widget tf_inline_b tf_vmiddle">
							<div id="themify-social-links-3" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-large">
								<a href="https://www.facebook.com/KZIMKSIM" aria-label="facebook" target="_blank" rel="noopener"><em><svg  aria-label="Facebook" role="img" class="tf_fa tf-fab-facebook"><use href="#tf-fab-facebook"></use></svg></em>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-large">
								<a href="https://twitter.com/960kzim" aria-label="twitter" target="_blank" rel="noopener"><em><svg  aria-label="Twitter" role="img" class="tf_fa tf-fab-twitter"><use href="#tf-fab-twitter"></use></svg></em>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-large">
								<a href="https://www.youtube.com/channel/UCxh7mVtPHbbHBR20XveZutg" aria-label="youtube" target="_blank" rel="noopener"><em><svg  aria-label="YouTube" role="img" class="tf_fa tf-fab-youtube-play"><use href="#tf-fab-youtube-play"></use></svg></em>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>						</div>
						<!-- /.social-widget -->
									</div>

				<div class="footer-right-wrap">
																	<div class="footer-nav-wrap">
							<ul id="footer-nav" class="footer-nav"><li id="menu-item-38781" class="menu-item-page-38264 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38781"><a href="https://kzimksim.com/">Home</a></li>
<li id="menu-item-125011" class="menu-item-page-92177 menu-item menu-item-type-post_type menu-item-object-page menu-item-125011"><a href="https://kzimksim.com/listen-live/">Listen Live</a></li>
<li id="menu-item-44541" class="menu-item-custom-44541 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44541"><a href="#">News<span class="child-arrow closed"></span></a>
<ul class="sub-menu">
	<li id="menu-item-44542" class="menu-item-category-20 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44542 menu-category-20-parent-44541"><a href="https://kzimksim.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-44543" class="menu-item-category-17 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44543 menu-category-17-parent-44541"><a href="https://kzimksim.com/category/news/ap/">AP</a></li>
	<li id="menu-item-44544" class="menu-item-category-21 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44544 menu-category-21-parent-44541"><a href="https://kzimksim.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-125010" class="menu-item-custom-125010 menu-item menu-item-type-custom menu-item-object-custom menu-item-125010"><a href="http://www.semoespn.com/sports-guide/">Sports</a></li>
<li id="menu-item-38289" class="menu-item-custom-38289 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38289"><a href="#">On Air<span class="child-arrow closed"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95746" class="menu-item-page-92177 menu-item menu-item-type-post_type menu-item-object-page menu-item-95746 menu-page-92177-parent-38289"><a href="https://kzimksim.com/listen-live/">Listen Live</a></li>
	<li id="menu-item-100255" class="menu-item-page-100241 menu-item menu-item-type-post_type menu-item-object-page menu-item-100255 menu-page-100241-parent-38289"><a href="https://kzimksim.com/kzim-podcast/">KZIM Podcast</a></li>
	<li id="menu-item-100254" class="menu-item-page-100244 menu-item menu-item-type-post_type menu-item-object-page menu-item-100254 menu-page-100244-parent-38289"><a href="https://kzimksim.com/ksim-podcast/">KSIM Podcast</a></li>
	<li id="menu-item-49676" class="menu-item-page-37796 menu-item menu-item-type-post_type menu-item-object-page menu-item-49676 menu-page-37796-parent-38289"><a href="https://kzimksim.com/?page_id=37796">Sikeston Sports Live</a></li>
	<li id="menu-item-83055" class="menu-item-page-83020 menu-item menu-item-type-post_type menu-item-object-page menu-item-83055 menu-page-83020-parent-38289"><a href="https://kzimksim.com/charleston-squirrels/">Charleston Fighting Squirrels</a></li>
	<li id="menu-item-52012" class="menu-item-custom-52012 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52012 menu-custom-52012-parent-38289"><a href="#">News Team<span class="child-arrow closed"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-51364" class="menu-item-page-49470 menu-item menu-item-type-post_type menu-item-object-page menu-item-51364 menu-page-49470-parent-52012"><a href="https://kzimksim.com/faune-riggin/">Faune Riggin</a></li>
		<li id="menu-item-51366" class="menu-item-page-48302 menu-item menu-item-type-post_type menu-item-object-page menu-item-51366 menu-page-48302-parent-52012"><a href="https://kzimksim.com/erik-sean/">Erik Sean</a></li>
		<li id="menu-item-98946" class="menu-item-page-98943 menu-item menu-item-type-post_type menu-item-object-page menu-item-98946 menu-page-98943-parent-52012"><a href="https://kzimksim.com/audrey-baird/">Audrey Baird</a></li>
	</ul>
</li>
	<li id="menu-item-52013" class="menu-item-custom-52013 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52013 menu-custom-52013-parent-38289"><a href="#">Hosts<span class="child-arrow closed"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-52008" class="menu-item-page-51534 menu-item menu-item-type-post_type menu-item-object-page menu-item-52008 menu-page-51534-parent-52013"><a href="https://kzimksim.com/bill-cunningham/">Bill Cunningham</a></li>
		<li id="menu-item-52007" class="menu-item-page-51536 menu-item menu-item-type-post_type menu-item-object-page menu-item-52007 menu-page-51536-parent-52013"><a href="https://kzimksim.com/bob-brinker/">Bob Brinker</a></li>
		<li id="menu-item-52004" class="menu-item-page-51542 menu-item menu-item-type-post_type menu-item-object-page menu-item-52004 menu-page-51542-parent-52013"><a href="https://kzimksim.com/gordon-deal/">Gordon Deal</a></li>
		<li id="menu-item-51997" class="menu-item-page-51582 menu-item menu-item-type-post_type menu-item-object-page menu-item-51997 menu-page-51582-parent-52013"><a href="https://kzimksim.com/mike-gallagher/">Mike Gallagher</a></li>
		<li id="menu-item-51995" class="menu-item-page-51587 menu-item menu-item-type-post_type menu-item-object-page menu-item-51995 menu-page-51587-parent-52013"><a href="https://kzimksim.com/sean-hannity/">Sean Hannity</a></li>
		<li id="menu-item-51998" class="menu-item-page-51580 menu-item menu-item-type-post_type menu-item-object-page menu-item-51998 menu-page-51580-parent-52013"><a href="https://kzimksim.com/michio-kaku/">Michio Kaku</a></li>
		<li id="menu-item-65441" class="menu-item-page-65428 menu-item menu-item-type-post_type menu-item-object-page menu-item-65441 menu-page-65428-parent-52013"><a href="https://kzimksim.com/brian-kilmeade/">Brian Kilmeade</a></li>
		<li id="menu-item-52001" class="menu-item-page-51574 menu-item menu-item-type-post_type menu-item-object-page menu-item-52001 menu-page-51574-parent-52013"><a href="https://kzimksim.com/kim-komando/">Kim Komando</a></li>
		<li id="menu-item-52000" class="menu-item-page-51576 menu-item menu-item-type-post_type menu-item-object-page menu-item-52000 menu-page-51576-parent-52013"><a href="https://kzimksim.com/larry-kudlow/">Larry Kudlow</a></li>
		<li id="menu-item-51999" class="menu-item-page-51578 menu-item menu-item-type-post_type menu-item-object-page menu-item-51999 menu-page-51578-parent-52013"><a href="https://kzimksim.com/mark-levin/">Mark Levin</a></li>
		<li id="menu-item-51996" class="menu-item-page-51585 menu-item menu-item-type-post_type menu-item-object-page menu-item-51996 menu-page-51585-parent-52013"><a href="https://kzimksim.com/buck-and-sexton/">The Clay Travis &#038; Buck Sexton Show</a></li>
		<li id="menu-item-52005" class="menu-item-page-51540 menu-item menu-item-type-post_type menu-item-object-page menu-item-52005 menu-page-51540-parent-52013"><a href="https://kzimksim.com/george-noory/">George Noory</a></li>
		<li id="menu-item-52002" class="menu-item-page-51572 menu-item menu-item-type-post_type menu-item-object-page menu-item-52002 menu-page-51572-parent-52013"><a href="https://kzimksim.com/joe-paggs/">Joe Paggs</a></li>
	</ul>
</li>
	<li id="menu-item-52009" class="menu-item-page-43537 menu-item menu-item-type-post_type menu-item-object-page menu-item-52009 menu-page-43537-parent-38289"><a href="https://kzimksim.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-80231" class="menu-item-custom-80231 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80231"><a href="#">Interact<span class="child-arrow closed"></span></a>
<ul class="sub-menu">
	<li id="menu-item-38285" class="menu-item-category-40 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38285 menu-category-40-parent-80231"><a href="https://kzimksim.com/category/contests/">Contests</a></li>
	<li id="menu-item-49270" class="menu-item-page-49268 menu-item menu-item-type-post_type menu-item-object-page menu-item-49270 menu-page-49268-parent-80231"><a href="https://kzimksim.com/photos/">Photos</a></li>
	<li id="menu-item-44954" class="menu-item-category-28 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44954 menu-category-28-parent-80231"><a href="https://kzimksim.com/category/blogs/genius-award/">Genius Award</a></li>
	<li id="menu-item-44956" class="menu-item-page-44950 menu-item menu-item-type-post_type menu-item-object-page menu-item-44956 menu-page-44950-parent-80231"><a href="https://kzimksim.com/calendar/">Calendar</a></li>
	<li id="menu-item-46230" class="menu-item-page-46228 menu-item menu-item-type-post_type menu-item-object-page menu-item-46230 menu-page-46228-parent-80231"><a href="https://kzimksim.com/birthdays/">Birthdays</a></li>
	<li id="menu-item-80571" class="menu-item-page-80007 menu-item menu-item-type-post_type menu-item-object-page menu-item-80571 menu-page-80007-parent-80231"><a href="https://kzimksim.com/trading-post/">Trading Post</a></li>
</ul>
</li>
<li id="menu-item-80230" class="menu-item-custom-80230 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80230"><a href="#">Connect<span class="child-arrow closed"></span></a>
<ul class="sub-menu">
	<li id="menu-item-101346" class="menu-item-page-57654 menu-item menu-item-type-post_type menu-item-object-page menu-item-101346 menu-page-57654-parent-80230"><a href="https://kzimksim.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76975" class="menu-item-custom-76975 menu-item menu-item-type-custom menu-item-object-custom menu-item-76975 menu-custom-76975-parent-80230"><a target="_blank" rel="noopener" href="https://semoadvertising.com/">Advertise</a></li>
	<li id="menu-item-76974" class="menu-item-custom-76974 menu-item menu-item-type-custom menu-item-object-custom menu-item-76974 menu-custom-76974-parent-80230"><a target="_blank" rel="noopener" href="http://riverradiodeals.com">Deals</a></li>
	<li id="menu-item-79537" class="menu-item-page-37857 menu-item menu-item-type-post_type menu-item-object-page menu-item-79537 menu-page-37857-parent-80230"><a href="https://kzimksim.com/app/">App</a></li>
</ul>
</li>
</ul>						</div>
						<!-- /.footer-nav-wrap -->
					
											<div class="footer-text tf_clear tf_clearfix">
							<div class="footer-text-inner">
								<div class="one">©2022 <a href="http://www.riverradio.net" target=blank>River Radio LLC</a>, a  division of <a href="http://maxmediallc.com/" target=blank>Max Media</a>. All rights reserved.</div><div class="two">Hosted by <a href="https://www.siteground.com/" target=blank>SiteGround Web Hosting</a></div>							</div>
						</div>
						<!-- /.footer-text -->
									</div>
			</div>

												<div class="section-col tf_clearfix">
						<div class="footer-widgets-wrap">
							
		<div class="footer-widgets tf_clearfix">
							<div class="col3-1 first tf_box tf_float">
					<div id="text-11" class="widget widget_text">			<div class="textwidget"><p>KZIM KSIM<br />
KZIM-AM / KSIM-AM<br />
324 Broadway<br />
Cape Girardeau, MO 63701<br />
573.335.8291</p>
</div>
		</div>				</div>
							<div class="col3-1 tf_box tf_float">
					<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-59119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59119"><a href="https://k103fm.com/">K103</a></li>
<li id="menu-item-59120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59120"><a href="https://realrock993.com/">Real Rock 99.3</a></li>
<li id="menu-item-59121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59121"><a href="https://939mikefm.com/">93.9 Mike FM</a></li>
<li id="menu-item-59122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59122"><a href="https://kzimksim.com/">KZIM KSIM</a></li>
<li id="menu-item-59123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59123"><a href="https://semoespn.com/">SEMO ESPN</a></li>
</ul></div></div>				</div>
							<div class="col3-1 tf_box tf_float">
					<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-38287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38287"><a target="_blank" rel="noopener" href="http://riverradio.net/employment/">Employment</a></li>
<li id="menu-item-59118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59118"><a target="_blank" rel="noopener" href="http://riverradio.net/wp-content/uploads/2016/08/Generic-River-Radio-Contest-Rules-2016.pdf">Contest Rules</a></li>
<li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="https://kzimksim.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="https://kzimksim.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79493"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/kzim">KZIM Public File</a></li>
<li id="menu-item-79494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79494"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/kzim/equal-employment-opportunity-records/">KZIM EEO Report</a></li>
<li id="menu-item-79495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79495"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/ksim">KSIM Public File</a></li>
<li id="menu-item-79496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79496"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/ksim/equal-employment-opportunity-records/">KSIM EEO Report</a></li>
<li id="menu-item-121922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121922"><a href="https://kzimksim.com/fcc-applications/">FCC Applications</a></li>
</ul></div></div>				</div>
					</div>
		<!-- /.footer-widgets -->

								<!-- /footer-widgets -->
						</div>
					</div>
							
					</footer><!-- /#footer -->
				
	</div><!-- /#footerwrap -->
</div><!-- /#pagewrap -->
<!-- wp_footer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kzimksim.com\/2022\/04\/20\/wednesday-april-20th-2022\/":141187};
	</script>
						            <!--googleoff:all-->
            <!--noindex-->
            <script type="text/template" id="tf_vars">
            var themifyScript = {"headerType":"header-top-widgets","sticky_header":"","pageLoaderEffect":"","infiniteEnable":"0"};
var tbLocalScript = {"builder_url":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder","js_modules":{"b":{"u":"/js/themify.builder.script.min.js","v":"5.5.8"},"sh":{"u":"/js/themify.scroll-highlight.min.js","v":"5.5.8"},"sty":{"u":"sticky.min.js","v":"5.5.8"}},"breakpoints":{"tablet_landscape":[769,1024],"tablet":[481,768],"mobile":480},"scrollHighlight":{"speed":900.009999999999990905052982270717620849609375},"addons":{"bgzs":{"match":".builder-zoom-scrolling","js":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/bgzoom_scroll.js"},"bgzm":{"match":".builder-zooming","js":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/bgzoom.js"},"p":{"match":".builder-parallax-scrolling","js":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/parallax.js"},"fwv":{"match":"[data-tbfullwidthvideo]","js":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/fullwidthvideo.js"},"bgs":{"selector":":scope>.tb_slider","js":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/backgroundSlider.js"},"rd":{"selector":".module-text-more","js":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/readMore.js"},"cl":{"selector":"[data-tb_link]","js":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/clickableComponent.js"},"fr":{"match":".tb_row_frame_wrap","css":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/css/modules/frames.css"},"bgz":{"match":".themify-bg-zoom","css":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/css/modules/bg-zoom.css"},"cv":{"selector":".builder_row_cover","css":"https://kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/css/modules/cover.css"}}};
var themify_vars = {"version":"5.5.8","url":"https://kzimksim.com/wp-content/themes/themify-ultra/themify","wp":"5.9.3","ajax_url":"https://kzimksim.com/wp-admin/admin-ajax.php","includesURL":"https://kzimksim.com/wp-includes/","emailSub":"Check this out!","nop":"Sorry, no posts found.","lightbox":{"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","i18n":{"tCounter":"%curr% of %total%"}},"s_v":"5.3.9","js_modules":{"fxh":{"u":"fixedheader.min.js","v":"5.5.8"},"lb":{"u":"lightbox.min.js","v":"5.5.8"},"gal":{"u":"themify.gallery.min.js","v":"5.5.8"},"sw":{"u":"swiper/swiper.min.js","v":"5.5.8"},"tc":{"u":"themify.carousel.min.js","v":"5.5.8"},"map":{"u":"map.min.js","v":"5.5.8"},"at":{"u":"autoTiles.min.js","v":"5.5.8"},"iso":{"u":"isotop.min.js","v":"5.5.8"},"is":{"u":"jquery.isotope.min.js","v":"5.5.8"},"inf":{"u":"infinite.min.js","v":"5.5.8"},"lax":{"u":"lax.min.js","v":"5.5.8"},"lx":{"u":"themify.lax.min.js","v":"5.5.8"},"video":{"u":"video-player.min.js","v":"5.5.8"},"audio":{"u":"audio-player.min.js","v":"5.5.8"},"side":{"u":"themify.sidemenu.min.js","v":"5.5.8"},"edge":{"u":"edge.Menu.min.js","v":"5.5.8"},"wow":{"u":"tf_wow.min.js","v":"5.5.8"},"sharer":{"u":"sharer.min.js","v":"5.5.8"},"mega":{"u":"/megamenu/js/themify.mega-menu.min.js","v":"5.5.8"},"drop":{"u":"themify.dropdown.min.js","v":"5.5.8"},"wc":{"u":"wc.min.js","v":"5.5.8"},"as":{"u":"ajax-search.min.js","v":"5.5.8"},"t":{"u":"tooltip.min.js","v":"5.5.8"},"stb":{"u":"sticky-buy.min.js","v":"5.5.8"},"wcacc":{"u":"wc-accordion-tabs.min.js","v":"5.5.8"}},"css_modules":{"sw":{"u":"swiper/swiper.min.css","v":"5.5.8"},"an":{"u":"animate.min.css","v":"5.5.8"},"video":{"u":"video.min.css","v":"5.5.8"},"audio":{"u":"audio.min.css","v":"5.5.8"},"drop":{"u":"dropdown.min.css","v":"5.5.8"},"lb":{"u":"lightbox.min.css","v":"5.5.8"},"t":{"u":"tooltip.min.css","v":"5.5.8"},"mega":{"u":"/megamenu/css/megamenu.min.css","v":"5.5.8"},"stb":{"u":"sticky-buy.min.css","v":"5.5.8"}},"menu_tooltips":[],"is_min":"1","wp_embed":"https://kzimksim.com/wp-includes/js/wp-embed.min.js","sw":{"site_url":"https://kzimksim.com","plugins_url":"plugins","sw_refresh":true},"theme_v":"5.6.2","theme_js":"https://kzimksim.com/wp-content/themes/themify-ultra/js/themify.script.min.js","theme_url":"https://kzimksim.com/wp-content/themes/themify-ultra","menu_point":"1200","done":{"tb_parallax":true}};            </script>
            <!--/noindex-->
            <!--googleon:all-->
            <script nomodule defer src="https://kzimksim.com/wp-content/themes/themify-ultra/themify/js/modules/fallback.min.js?ver=5.5.8"></script>
            <script defer="defer" src='https://kzimksim.com/wp-content/themes/themify-ultra/themify/js/main.min.js?ver=5.5.8' id='themify-main-script-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/kzimksim.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://kzimksim.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://kzimksim.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/kzimksim.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script defer="defer" src='https://kzimksim.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/kzimksim.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://kzimksim.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script src='https://kzimksim.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6Ld8_C0fAAAAAIu1Tyugk_2M0wL9Pl95628aXWU_&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6Ld8_C0fAAAAAIu1Tyugk_2M0wL9Pl95628aXWU_","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://kzimksim.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script src='https://kzimksim.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8' id='jetpack_likes_queuehandler-js'></script>
<script id='mc.list-js-extra'>
var mclist = {"list":"true"};
</script>
<script src='https://kzimksim.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=3.3.11' id='mc.list-js'></script>
<script id='mc.mini-js-extra'>
var mcmini = {"mini":"true"};
</script>
<script src='https://kzimksim.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=3.3.11' id='mc.mini-js'></script>
<script id='mc.ajax-js-extra'>
var mcAjax = {"ajax":"true"};
</script>
<script src='https://kzimksim.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=3.3.11' id='mc.ajax-js'></script>
<script id='mc.mcjs-js-extra'>
var my_calendar = {"newWindow":"Opens in new tab"};
</script>
<script src='https://kzimksim.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=3.3.11' id='mc.mcjs-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://kzimksim.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe data-tf-not-load="1" src='https://widgets.wp.com/likes/master.html?ver=202216#ver=202216' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<svg id="tf_svg" style="display:none"><defs><symbol id="tf-fab-facebook" viewBox="0 0 17 32"><path d="M13.5 5.313q-1.125 0-1.781.375t-.844.938-.188 1.438v3.938H16l-.75 5.688h-4.563v14.313H4.812V17.69H-.001v-5.688h4.813v-4.5q0-3.563 2-5.531T12.125.002q2.688 0 4.375.25v5.063h-3z"></path></symbol><symbol id="tf-fab-twitter" viewBox="0 0 32 32"><path d="M28.688 9.5q.063.25.063.813 0 3.313-1.25 6.594t-3.531 6-5.906 4.406-8 1.688q-5.5 0-10.063-2.938.688.063 1.563.063 4.563 0 8.188-2.813-2.188 0-3.844-1.281t-2.281-3.219q.625.063 1.188.063.875 0 1.75-.188-1.5-.313-2.688-1.25t-1.875-2.281-.688-2.906v-.125q1.375.813 2.938.875-2.938-2-2.938-5.5 0-1.75.938-3.313Q4.69 7.251 8.221 9.063t7.531 2q-.125-.75-.125-1.5 0-2.688 1.906-4.625T22.127 3q2.875 0 4.813 2.063 2.25-.438 4.188-1.563-.75 2.313-2.875 3.625 1.875-.25 3.75-1.063-1.375 2-3.313 3.438z"></path></symbol><symbol id="tf-fab-youtube-play" viewBox="0 0 36 32"><path d="M34.375 7.75q.188.75.344 1.875t.219 2.219.094 2.031.031 1.563v.563q0 5.625-.688 8.313-.313 1.063-1.125 1.875t-1.938 1.125q-1.188.313-4.5.469t-6.063.219h-2.75q-10.688 0-13.313-.688-2.438-.688-3.063-3-.313-1.188-.469-3.281t-.219-3.531v-1.5q0-5.563.688-8.25.313-1.125 1.125-1.938t1.938-1.125q1.188-.313 4.5-.469t6.063-.219h2.75q10.688 0 13.313.688 1.125.313 1.938 1.125t1.125 1.938zM14.5 21.125L23.438 16 14.5 10.937v10.188z"></path></symbol><style id="tf_fonts_style">.tf_fa.tf-fab-facebook{width:0.98em}.tf_fa.tf-fab-twitter{width:0.998046875em}.tf_fa.tf-fab-youtube-play{width:1.125em}</style></defs></svg>

<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'89106220',post:'141187',tz:'-5',srv:'kzimksim.com'} ]);
	_stq.push([ 'clickTrackerInit', '89106220', '141187' ]);
</script>
<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kzimksim.com\/2022\/04\/20\/wednesday-april-20th-2022\/"},"headline":"Wednesday, April 20th, 2022","datePublished":"2022-04-20T05:29:10-05:00","dateModified":"2022-04-20T05:29:11-05:00","author":{"@type":"Person","name":"Faune Riggin"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"TODAY\u2019S GENIUS AWARD GOES TO\u2026\u2026\u00a0Memphis, TN &#8212; Officers say they found hundreds of pounds of marijuana inside a truck that was left stranded on the Interstate 55 bridge, and a 54-year-old woman has been charged. Memphis Police say they were called Sunday afternoon to meet with Arkansas State Police about a Chevrolet Suburban that was [&hellip;]"}]</script><!-- /SCHEMA END -->	</body>
</html>
